En la sección de requisitos del sistema de su página web, Intel ha indicado que Optane no funcionará en ningún CPU anterior a Kaby Lake, sin excepciones. , eso incluye Skylake, Broadwell y casi todo lo demás anterior a Kaby Lake. También necesitarás un chipset de la serie 200 o más reciente.

Skylake es una de las más sorprendentes de estas exclusiones, ya que es prácticamente idéntica en arquitectura a Kaby Lake y un chip basado en Skylake se utilizó una vez en una prueba con Optane. Malas noticias para los poseedores de dichos CPUs, sin duda.

Vía: Techpowerup